Langkah selanjutnya
adalah menghubungkan kabel Console ke port COM komputer dan port Console
Catalyst. Tentunya komputer dan Catalyst harus udah terhubung ke power
supply. Oke, selanjutnya buka hyper terminal. Pilih nama port yang
dipake buat terhubung ke Catalyst. Bikin speed rate nya jadi 9600. Nah,
Catalyst sudah siap di konfigurasi.
router>enable
router#configure terminal
router(config)#enable password password
router(config)#enable secret secret
Setting Host Name
router>enable
router#configure terminal
router(config)#hostname nama-host
router>enable
router#configure terminal
router(config)#hostname nama-host
Setting Vlan
router>enable
router#configure terminal
router(config)#vlan nomor-vlan
router(config-vlan)#name nama-vlan
router>enable
router#configure terminal
router(config)#vlan nomor-vlan
router(config-vlan)#name nama-vlan
Setting IP Address pada Vlan
router>enable
router#configure terminal
router(config)#interface vlan 1
router(config-if)#ip address address mask
router(config-if)#no shutdown
Setting Identitas pada Port
router>enable
router#configure terminal
router(config)#interface nama-port
router(config-if)#description “Uplink ke PPSI”
router(config-if)#end
router>enable
router#configure terminal
router(config)#interface vlan 1
router(config-if)#ip address address mask
router(config-if)#no shutdown
Setting Identitas pada Port
router>enable
router#configure terminal
router(config)#interface nama-port
router(config-if)#description “Uplink ke PPSI”
router(config-if)#end
Setting IP Gateway
router>enable
router#configure terminal
router(config)#ip default-gateway address
router>enable
router#configure terminal
router(config)#ip default-gateway address
Setting Port-Speed dan Link-Mode
router#configure terminal
router(config)#interface nama-port
router(config-if)#speed 100
router(config-if)#duplex full
router#configure terminal
router(config)#interface nama-port
router(config-if)#speed 100
router(config-if)#duplex full
router#configure terminal
router(config)#interface nama-port
router(config-if)#switchport mode access
router(config-if)#switchport access vlan nama-vlan
router(config)#interface nama-port
router(config-if)#switchport mode access
router(config-if)#switchport access vlan nama-vlan
router#configure terminal
router(config)#interface nama-port
router(config-if)#switchport mode trunk
router(config-if)#switchport trunk allowed vlan nama-vlan
router(config)#interface nama-port
router(config-if)#switchport mode trunk
router(config-if)#switchport trunk allowed vlan nama-vlan
Setting Line VTY ( remote telnet )
router#configure terminal
router(config)#line vty 0 4
router(config-line)#login
router(config-line)#password password
router#configure terminal
router(config)#line vty 0 4
router(config-line)#login
router(config-line)#password password
Setting Line Con 0
router#configure terminal
router(config)#line con 0
router(config-line)#login
router(config-line)#password password
router#configure terminal
router(config)#line con 0
router(config-line)#login
router(config-line)#password password
Melihat Semua Konfigurasi
router#show running-config
router#show running-config
Menghapus Semua Konfigurasi
router#erase startup-config
router#dir
router#delete flash:vlan.dat
router#dir
router#reload
router#erase startup-config
router#dir
router#delete flash:vlan.dat
router#dir
router#reload
setting password console dengan username
router(config)# username USER password WORD
router(config)# line console 0
routerconfig)# login local (local hanya jika ada username)
setting password telnet dengan username
router(config)# username USER password WORD
router(config)# line vty 0 4
routerconfig)# login local
setting encryption password
router(config)# service password encryptiton
setting banner
router(config)# banner metd # [enter]
pada akhir pesan diakhiri tanda #
atau
router(config)# banner exec # [enter]
pada akhir pesan diakhiri tanda #
Tidak ada komentar:
Posting Komentar